Saturday, July 16, 2011

Why you don't need the iOS 4.3.4 update.

Apple pushed iOS 4.3.4 Firmware yesterday and it's only purpose is to close the vulnerability used by comex'es Jailbreakme 3.0 method. The title of this article says why don't you need it, well comex released fix in Cydia which patches the problem area. So you can use the perfectly working jailbroken firmware 4.3.3 with comex'es fix installed and still have secure device. At this time there is no jailbreak for 4.3.4 and i0nic said he will not release any untether for this firmware because it is pointless.

Stay away from 4.3.4, and save your SHSH if you have not done it so far, Apple still signing 4.3.3 so you have last chance to save them until it's too late.

No comments:

Post a Comment